Обновление ПО для принтеров Canon v2.5

.... теги: .Canon, Apple


Позавчера, еще до дня глобальных обновлений для Mac и iГаджетов, обновились драйвера для принтеров и сканеров Canon до версии 2.5

Системные требования - Mac OS X 10.6.1

Загрузить драйвера можно по ссылке или через встроенную утилиту Apple Software Update.



По материалам iGuides


Ваши друзьям понравится, поделитесь: